<一目均衡表>的一般介绍和应用分析(图)

By sayhello 2019年1月14日

一目均衡设计作品情节示原码(源码有几种,就我个体关于,据我的观点MT做得更。

&123一目均衡图 &125
输出:N1(8),2,100),n2(22,2,100),n3(44,2,100);
DRAWGBK(1, COLORRGB(100,50,0), COLORRGB(100,100,0),0);
&123阴柱&125
STICKLINE(OPEN>=CLOSE ,HIGH ,LOW,),COLORFFCC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0),ColorFF9F68;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0),COLORff9900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0),COLORffaa11;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0),COLORffbb11;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0),COLORffcc22;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0),COLORffdd22;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0),COLORffee33;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0),COLORffff33;
&123红柱&125
STICKLINE(CLOSE>OPEN,HIGH,LOW,),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0),COLOR0000CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0),COLOR3300CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0),COLOR0033CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0),COLOR6633CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0),COLOR3333FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),COLOR6633FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0),COLOR3366FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0),COLOR6666FF;

AH:(HHV(高),120)-LLV(低),120))/30,LINETHICK;
Var1:=(2*CLOSE+HIGH+LOW)/4;
替换线HHV(高),N1) LLV(低),n1))/2,PRECISION2,COLORMAGENTA,LINETHICK;
参考的HHV(高),N2) LLV(低),n2))/2,PRECISION2,COLORGREEN,LINETHICK;
延迟线:RIFX(停产),n2),PRECISION2,COLYA3D8DB;(/逼近的涵道号),仅供翻阅。可供翻阅。
云带A:=REF((替换线 参考的)/ 2),n2);
云带B:= REF((HHV)(高),N3) LLV(低),n3))/2,n2),PRECISION2,color909090;
贴线(云带A)
贴线(云带A> =云带B),云带A,云带B,),COLOR0033CC;
虚线(1),云管弦乐队的全部乐器A),COLORGRAY;
虚线(1),云带B,COLORGRAY;
虚线(1),已知数),COLORGREEN;
虚线(1),替换线,COLORMAGENTA;

DRAWTEXT(CROSS(替换线,已知数) AND Var1
DRAWTEXT(CROSS(替换线,已知数) ANDRANGE(Var1,分钟(云带A),云带B,最大(云带A),云带B,LOW*,”▲\n▲”),COLORRED,ALIGN0;
DRAWTEXT(CROSS(替换线,已知数) ANDVar1>最大(云带A),云带B,LOW-AA*,”▲\n▲\n▲”),COLORRED,ALIGN0;
绘制版本(穿插)(参考的),替换线 AND Var1
绘制版本(穿插)(参考的),替换线 ANDRANGE(Var1,分钟(云带A),云带B,最大(云带A),云带B,最大(已知数),高) AA,”▼\n▼”),COLORFF9966,ALIGN0;
绘制版本(穿插)(参考的),替换线 ANDVar1>最大(云带A),云带B,最大(已知数),高) AA,”▼”),COLORFF9966,ALIGN0;

<一目均衡表导言与运用辨析(MAP) src=”” 出发=点击检查更大的图片

  
使用方法
使用一目均衡表区别烈度集会(买卖发出信号):
追溯方面(买进发出信号):
1、公开线定位看起来忧愁)突出物。;
2、日线在已知数上搬家(参考的变为拖拽)。;
3、过渡线在参考的(超强事件下)搬家。,日线在过渡线上搬家;
4、迟行线在每个工作日的线的在上的(迟行线=每个工作日的线,上面怎地了?。
辞谢方面(欺骗发出信号):
1、公开线在看起来忧愁)小于。;
2、每日线搬家到已知数以下(仅抢得篮板球到O臀部)。,难以抢得篮板球到参考的;
3、替换线在参考的上面。,每日线在替换线的追赶入洞穴搬家。;
4、迟行线在每个工作日的线的追赶入洞穴(迟行线=每个工作日的线,它是怎地在上面的?。
适应期一目均衡表的特点
1、上上下下适应阶段,一目均衡表的表示:
公开开端从云海进入看起来忧愁)。;
2。在日线下使生色已知数。;
三。传输线雇用在参考的以下。;
(4)从晚线开端,穿日本日线。。
2、从辞谢到追溯的适应阶段,一目均衡表的表示:
日线开端站在已知数突出物。;
2。在替换线上使生色已知数。;
三。日线穿日线;
(4)太阳日线从追赶入洞穴进入看起来忧愁)。,末后在看起来忧愁)上。;
基本事实又线从看起来忧愁)上钻了摆脱。。
一目均衡表的其它特点
1、当集会很时,触摸云的边界通常是很动乱的。;
2、当集会很时,通常不穿透替换线。,超过过渡线时,通常声称进入适应。;
3、不曾漏参考的的集会保持健康,当敝开端穿透已知数时,可能性声称更大适应的开端。;
4、价钱触感云的最高的线。,未能使生色参考的,云容易的被穿透。;
5、当晚行经历并完成阳光和看起来忧愁)时,,易坍塌;
6、在下跌的集会中,触摸参考的通常很动乱。。
一目均衡表表示(主比对):
已知数:(HHV(H),26)+LLV(l,26))/2,LINETHICK2,COLORRED;
替换线:(HHV(H),9)+LLV(L,9))/2,LINETHICK2,COLORGREEN;
Var1:=(替换线+已知数)/2;
VH2:(HHV(H),52)+LLV(L,52))/2;
上限为REF(VAR1)。,26);
上限为REF(VAR2)。,26);
姗姗来迟行:RIFX(停产),26);
一目均衡图 
批判:
·真,这一作品是由甘恩作品和动摇作品相结合而长的。,包罗工夫,使成形,量价目标,酒井的战略(结成K线),在设计作品情节上,不料3条线和云。。符合的中长线,每小时设计作品情节可用于短行。。很难均衡集会。。
·用K线,分摊,铃和一目均衡表统一判别,他们可以克制各自的缺陷。,准确率为90%,而且买卖可以切高点和低点。。
仿一目均衡表示
山人的表示和对的表示不注意少许。,只有这种怀孕。,让把动物放养在的心有第一美妙的辰光。。
仿照表示:
阻碍线:LLV(LHV(HHV)(H)),11),11),11),COLORGREEN,LINETHICK5;
要紧转虚线:HHV(HHV)(LLV(L)),11),11),11),COLORBLUE,LINETHICK3;
十日高:HHV(高),10)*(1-5/100),COLORBLUE,linethick2;
要紧遭受:LLV(低),10)*(1+5/100),,COLOR1199ff,linethick3;
LHV(HHV(H),11),11),11),COLORgreen,LINETHICK2;
低电平(低电平),10)*(1+5/100),COLORGREEN,linethick1;
HHV(LHV(LHV)(L),11),11),11),COLORgreen,LINETHICK5;
HHV(LHV(LHV)(L),11),11),11),COLORf00ff0,LINETHICK4;
HHV(LHV(LHV)(L),11),11),11),COLORf00ff0,LINETHICK3;
HHV(LHV(LHV)(L),11),11),11),COLORgreen,LINETHICK2;
HHV(LHV(LHV)(L),11),11),11),COLORRED,LINETHICK1;
单目小乔治英国数学家和逻辑学家:
LHV(LHV(LHV)(LLV),11),11),5),COLORred,LINETHICK3;
HLV(LHV(L HV)(L),11),11),5),COLORyellow,LINETHICK3;

发表评论

电子邮件地址不会被公开。 必填项已用*标注