<一目均衡表>的一般介绍和应用分析(图)

By sayhello 2019年1月14日

一目均衡图声调原码(源码有几种,就我亲自的说起,据我的观点MT做得较好的。

&123一目均衡图 &125
输出:N1(8),2,100),n2(22,2,100),n3(44,2,100);
DRAWGBK(1, COLORRGB(100,50,0), COLORRGB(100,100,0),0);
&123阴柱&125
STICKLINE(OPEN>=CLOSE ,HIGH ,LOW,),COLORFFCC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0),ColorFF9F68;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0),COLORff9900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0),COLORffaa11;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0),COLORffbb11;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0),COLORffcc22;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0),COLORffdd22;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0),COLORffee33;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0),COLORffff33;
&123红柱&125
STICKLINE(CLOSE>OPEN,HIGH,LOW,),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0),COLOR0000CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0),COLOR3300CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0),COLOR0033CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0),COLOR6633CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0),COLOR3333FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),COLOR6633FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0),COLOR3366FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0),COLOR6666FF;

AH:(HHV(高),120)-LLV(低),120))/30,LINETHICK;
Var1:=(2*CLOSE+HIGH+LOW)/4;
替换线HHV(高),N1) LLV(低),n1))/2,PRECISION2,COLORMAGENTA,LINETHICK;
基线的HHV(高),N2) LLV(低),n2))/2,PRECISION2,COLORGREEN,LINETHICK;
延迟线:RIFX(合拢),n2),PRECISION2,COLYA3D8DB;(/将来涵道号),仅供商议。可供商议。
云带A:=REF((替换线 基线的)/ 2),n2);
云带B:= REF((HHV)(高),N3) LLV(低),n3))/2,n2),PRECISION2,color909090;
贴线(云带A)
贴线(云带A> =云带B),云带A,云带B,),COLOR0033CC;
虚线(1),云衣带A),COLORGRAY;
虚线(1),云带B,COLORGRAY;
虚线(1),数据),COLORGREEN;
虚线(1),替换线,COLORMAGENTA;

DRAWTEXT(CROSS(替换线,数据) AND Var1
DRAWTEXT(CROSS(替换线,数据) ANDRANGE(Var1,分钟(云带A),云带B,最大(云带A),云带B,LOW*,”▲\n▲”),COLORRED,ALIGN0;
DRAWTEXT(CROSS(替换线,数据) ANDVar1>最大(云带A),云带B,LOW-AA*,”▲\n▲\n▲”),COLORRED,ALIGN0;
绘制主题(穿插)(基线的),替换线 AND Var1
绘制主题(穿插)(基线的),替换线 ANDRANGE(Var1,分钟(云带A),云带B,最大(云带A),云带B,最大(数据),高) AA,”▼\n▼”),COLORFF9966,ALIGN0;
绘制主题(穿插)(基线的),替换线 ANDVar1>最大(云带A),云带B,最大(数据),高) AA,”▼”),COLORFF9966,ALIGN0;

<一目均衡表概括性的话与专心致志辨析(MAP) src=”” 头脑=点击检查更大的图片

  
使用方法
应用一目均衡表区别烈度市机遇(市臂板信号装置):
增长漂流(买进臂板信号装置):
1、昼日线获名次一团延伸量。;
2、日线在数据上提议(基线的变为拖拽)。;
3、过渡线在基线的(超强机遇下)提议。,日线在过渡线上提议;
4、迟行线在每周日线的优于(迟行线=每周日线,上面怎地了?。
少量漂流(推销的臂板信号装置):
1、昼日线在一团小于。;
2、每日线提议到数据以下(仅反应到O获名次)。,难以反应到基线的;
3、替换线在基线的上面。,每日线在替换线的下面部分提议。;
4、迟行线在每周日线的下面部分(迟行线=每周日线,它是怎地在上面的?。
修剪期一目均衡表的特点
1、上下修剪阶段,一目均衡表的表示:
昼日开端从云海进入一团。;
2。在日线下使生色数据。;
三。传输线赞成在基线的以下。;
(4)从晚线开端,穿日本日线。。
2、从少量到增长的修剪阶段,一目均衡表的表示:
日线开端站在数据延伸量。;
2。在替换线上使生色数据。;
三。日线穿日线;
(4)太阳日线从下面部分进入一团。,结果在一团上。;
顶点一则线从一团上钻了出现。。
一目均衡表的其它特点
1、当市机遇权力大的时,触摸云的使锋利通常是很难事的。;
2、当市机遇权力大的时,通常不穿透替换线。,共轭过渡线时,通常要旨进入修剪。;
3、从来没漏基线的的市机遇状态,当we的所有格形式开端穿透数据时,可能性要旨更大修剪的开端。;
4、价钱接触云的高地的线。,未能使生色基线的,云倾向于被穿透。;
5、当晚行经历阳光和一团时,,易坍塌;
6、在下跌的市机遇中,触摸基线的通常很难事。。
一目均衡表声调(主天体图):
数据:(HHV(H),26)+LLV(l,26))/2,LINETHICK2,COLORRED;
替换线:(HHV(H),9)+LLV(L,9))/2,LINETHICK2,COLORGREEN;
Var1:=(替换线+数据)/2;
VH2:(HHV(H),52)+LLV(L,52))/2;
上极限为REF(VAR1)。,26);
上限为REF(VAR2)。,26);
误卯行:RIFX(合拢),26);
一目均衡图 
复查:
·事实上,这一原理是由甘恩原理和动摇原理相结合而体现的。,包孕时期,体现,量价目标,酒井的谋略(结成K线),在形象的上,要不是3条线和云。。符合的中长线,每小时形象的可用于短行。。很难抵消市机遇。。
·用K线,平均率,铃和一目均衡表团结判别,他们可以克复各自的缺陷。,准确率为90%,而且市可以试图贿赂高点和低点。。
仿一目均衡声调
山人的声调和对的声调没什么。,几乎这种想。,让把动物放养在的心有东西美妙的光阴。。
模仿声调:
阻碍线:LLV(LHV(HHV)(H)),11),11),11),COLORGREEN,LINETHICK5;
要紧转虚线:HHV(HHV)(LLV(L)),11),11),11),COLORBLUE,LINETHICK3;
十日高:HHV(高),10)*(1-5/100),COLORBLUE,linethick2;
要紧后退:LLV(低),10)*(1+5/100),,COLOR1199ff,linethick3;
LHV(HHV(H),11),11),11),COLORgreen,LINETHICK2;
低电平(低电平),10)*(1+5/100),COLORGREEN,linethick1;
HHV(LHV(LHV)(L),11),11),11),COLORgreen,LINETHICK5;
HHV(LHV(LHV)(L),11),11),11),COLORf00ff0,LINETHICK4;
HHV(LHV(LHV)(L),11),11),11),COLORf00ff0,LINETHICK3;
HHV(LHV(LHV)(L),11),11),11),COLORgreen,LINETHICK2;
HHV(LHV(LHV)(L),11),11),11),COLORRED,LINETHICK1;
单目小乔治英国数学家和逻辑学家:
LHV(LHV(LHV)(LLV),11),11),5),COLORred,LINETHICK3;
HLV(LHV(L HV)(L),11),11),5),COLORyellow,LINETHICK3;

发表评论

电子邮件地址不会被公开。 必填项已用*标注